In manchen Situationen fordert das iPhone den Benutzer zur Eingabe des Passworts zum CardDAV-Account auf, obwohl dies zuvor manuell oder auch per MDM hinterlegt wurde.
Mögliche Ursachen
- Möglicherweise wurde das CardDAV-Profil testweise manuell auf dem iOS-Gerät erstellt und wurde später als Intune-Richtlinien-Empfänger mit aufgenommen. In diesem Fall kollidieren die lokalen Einstellungen mit den via Intune empfangenen Einstellungen.
- Möglicherweise wurde ein falsches CardDAV Kennwort auf dem Gerät verwendet. Dabei kann der Auslöser durchaus ein anderes CardDAV-Konto sein. Dies kann unabhängig von der Verteilung durch ein MDM-System oder manuell erstellten Konten geschehen.
- Möglicherweise wurde ein CardDAV Account gelöscht. Beim Löschen von CardDAV Accounts kann es passieren, dass iOS auch die Passwörter von anderen CardDAV-Accounts zurücksetzt.
- Möglicherweise führte ein (manuelles oder automatisches) iOS-Upgrade dazu, dass iOS das CardDAV-Passwort erneut vom Nutzer anfordert.
Ausgeschlossene Ursachen
Auf Basis intensiver Tests konnten diese Ursachen bisher technisch ausgeschlossen werden:
- Der sync.blue® CardDAV-Server ist nicht erreichbar.
- Das iOS-Gerät wurde neu gestartet.
- Der DNS-Name des sync.blue® CardDAV-Servers ist nicht auflösbar.
- Das iOS-Gerät hat keine Internetverbindung.
Lösungen
Zeithorizont | Lösung | Anleitung | Abwägung |
Kurzfristig | MDM-Richtlinie erneut zuweisen |
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✅ Schnell umsetzbar ℹ️ Ist ggf. öfter anzuwenden |
Kurzfristig | Passwortmitteilung | Teile den Nutzern auf Anfrage das einzugebene Passwort mit. |
✅ Schnell umsetzbar ℹ️ Supportaufwand |
Mittelfristig | Synchronisation mit persönlichen Exchange-Postfächern |
Statt des CardDAV-Accounts in iOS werden dieselben Quell-Kontakte in die Exchange Online-Postfächer der jeweiligen Nutzer synchronisiert (bzw. in einen Unterordner darin). Die Exchange-Accounts können dann manuell oder per MDM auf den jeweiligen iOS-Geräten eingerichtet und als Kontaktquelle genutzt werden. Erstelle dazu eine neue Verbindung im sync.blue® Dashboard und wähle als Sync-Ziel z.B. "Microsoft 365 - Exchange Online (Persönliche Kontakte) [Mehrere Benutzer via App-Registrierung und Gruppe]". Folge den weiteren Anweisungen bei der Einrichtung. |
✅ Dauerhafte Lösung ℹ️ Erfordert eine Exchange Online-Lizenz pro Nutzer
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Langfristig | sync.blue® App für iOS (in Planung) | Statt des CardDAV-Accounts in iOS wird die sync.blue® App für iOS per MDM automatisch installiert und konfiguriert. Diese übernimmt das Abholen der Kontakte per CardDAV und stellt diese als eigenständige Adressbuch-Liste in iOS bereit. |
ℹ️ Noch nicht verfügbar ℹ️ Erfordert iOS 18+ ℹ️ Erfordert Nutzerinteraktion (Zugriff auf Gerätekontakte erlauben) |
Für weitere Beratungen stehen wir jederzeit gerne zur Verfügung.
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